FTB and Java 8

I know many of us have been playing on the FTB server.

DO NOT UPDATE TO JAVA8!! Unless you want to have to manually patch the FTB files to run minecraft.

Here is the link on how to fix FTB so it will launch, if you have already or want to do this update.

http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/2206446-forge-1-6-4-1-7-2-java-8-compatibility-patch
Bookmark the permalink.

Home Forums FTB and Java 8

This topic contains 0 replies, has 1 voice, and was last updated by Nick Nick 4 years, 10 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2043
    Nick
    Nick
    Member

    I know many of us have been playing on the FTB server. DO NOT UPDATE TO JAVA8!! Unless you want to have to manually patch the FTB files to run minecra
    [See the full post at: FTB and Java 8]

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.