Do not update minecraft to 1.7.7

Hello everyone. Mojang released a 1.7.7 upgrade to minecraft and I will not allow you to connect to the server.  If you accidently updated to 1.7.7 just use the minecraft launcher to create, and or use, a 1.7.2-1.7.5 version profile of the game.  Ask anyone in IRC if you are having issues with this.
Bookmark the permalink.

Home Forums Do not update minecraft to 1.7.7

This topic contains 1 reply, has 2 voices, and was last updated by Baldwolf Baldwolf 5 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1872
    Nick
    Nick
    Member

    Hello everyone. Mojang released a 1.7.7 upgrade to minecraft and I will not allow you to connect to the server.  If you accidently updated to 1.7.7 ju
    [See the full post at: Do not update minecraft to 1.7.7]

    #1875
    Baldwolf
    Baldwolf
    Member

    “…and I will not allow you to connect…”

    You’re so mean!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.